Could not render some of the pins in the graph

View previous topic View next topic Go down

Could not render some of the pins in the graph

Post by stormcrow on Mon May 20, 2013 1:04 am

*I have the latest CCCP. Windows 7 - x64

This is occurring when I try to play a particular dvd iso.

Media Player Classic - Could not render some of the pins in the graph, you may not have the needed codecs fr filters installed on the system.

The following pins failed to finda connectable filter: Audio Switcher::Out




DVD Navigator::AC3
LAV Audio Decoder::Output
Audio Switcher::Out

Media Type 0:
--------------------------
Audio: IEEE Float 48000Hz stereo 3072kbps

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}
subtype: MEDIASUBTYPE_IEEE_FLOAT {00000003-0000-0010-8000-00AA00389B71}
formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A}
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 8
cbFormat: 18

WAVEFORMATEX:
wFormatTag: 0x0003
nChannels: 2
nSamplesPerSec: 48000
nAvgBytesPerSec: 384000
nBlockAlign: 8
wBitsPerSample: 32
cbSize: 0 (extra bytes)

pbFormat:
0000: 03 00 02 00 80 bb 00 00 00 dc 05 00 08 00 20 00 ....€»...Ü.... .
0010: 00 00 ..


Media Type 1:
--------------------------
Audio: PCM 48000Hz stereo 1536kbps

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}
subtype: MEDIASUBTYPE_PCM {00000001-0000-0010-8000-00AA00389B71}
formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A}
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 4
cbFormat: 18

WAVEFORMATEX:
wFormatTag: 0x0001
nChannels: 2
nSamplesPerSec: 48000
nAvgBytesPerSec: 192000
nBlockAlign: 4
wBitsPerSample: 16
cbSize: 0 (extra bytes)

pbFormat:
0000: 01 00 02 00 80 bb 00 00 00 ee 02 00 04 00 10 00 ....€»...î......
0010: 00 00 ..



stormcrow

Posts: 1
Join date: 2013-05-20

View user profile

Back to top Go down

Re: Could not render some of the pins in the graph

Post by Admin on Mon May 20, 2013 3:09 am

It seems to be a problem with your sound driver. It isn't accepting input with a samplerate of 48000Hz. My advice would be to update the driver.

Admin
Admin

Posts: 1349
Join date: 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum