Subtitle Option have a problem

View previous topic View next topic Go down

Subtitle Option have a problem

Post by sabpprook on Mon Jan 21, 2013 7:21 am

K-Lite Codec Pack 970 Mega (default setting)



It cause subtitle get coarse

Like this





K-Lite Codec Pack 960 Mega (default setting)







when using full screen, it will be more obvious

my poor english..... tongue

sabpprook

Posts : 3
Join date : 2012-01-27

View user profile

Back to top Go down

Re: Subtitle Option have a problem

Post by Admin on Tue Jan 22, 2013 2:32 am

The default value depends on the speed of your CPU.

Which CPU do you have?

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Subtitle Option have a problem

Post by sabpprook on Tue Jan 22, 2013 5:04 am

My CPU is Intel i5 2500k.

You means that the value will auto adjust by CPU speed when installing?

But the version of 960 is work

sabpprook

Posts : 3
Join date : 2012-01-27

View user profile

Back to top Go down

Re: Subtitle Option have a problem

Post by Admin on Tue Jan 22, 2013 6:05 am

With that CPU is should have been set to Desktop by default. Try a fresh install of 9.7.0 and see if it still is set wrong.

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Subtitle Option have a problem

Post by sabpprook on Tue Jan 22, 2013 7:58 pm

The same....



Umm, I'll try on another computer and report to you

sabpprook

Posts : 3
Join date : 2012-01-27

View user profile

Back to top Go down

Re: Subtitle Option have a problem

Post by Admin on Wed Jan 23, 2013 4:49 am

It will be fixed in next version.

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Subtitle Option have a problem

Post by pgert on Fri Feb 15, 2013 1:36 am

Subtitles on MPC-HC has stopped working altogether.
9.7.4 = OK
9.7.5 = nothing
Overkill?

pgert

Posts : 3
Join date : 2013-02-15

View user profile

Back to top Go down

Re: Subtitle Option have a problem

Post by Etheroz on Fri Feb 15, 2013 7:35 am

^ Works fine here.



Etheroz

Posts : 9
Join date : 2012-07-15

View user profile

Back to top Go down

Re: Subtitle Option have a problem

Post by Admin on Fri Feb 15, 2013 8:44 am

Subtitles are working fine with latest version.

Perhaps you have accidentally disabled them. MPC-HC menu > Play > Subtitles > Enable

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Subtitle Option have a problem

Post by pgert on Fri Feb 15, 2013 10:38 am

That option is greyed out, however in "Navigate"\"Subtitle Language" "Enabled" is marked as is the language of my choise.
There's also a problem in the DVD-menu: when hovering\clicking over a word it doesn't change color which it used to.

pgert

Posts : 3
Join date : 2013-02-15

View user profile

Back to top Go down

Re: Subtitle Option have a problem

Post by Admin on Fri Feb 15, 2013 11:45 am

If it is greyed out it means that the internal subtitle renderer is disabled, or that you are using an incompatible video renderer.
Options > Player > Auto-load subtitles

If you had it disabled because you prefer using DirectVobSub (xy-VSFilter), then you should disable DXVA.

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Subtitle Option have a problem

Post by pgert on Fri Feb 15, 2013 1:11 pm

The installatons I make of 9.7.0 and it's update 9.7.4 is exactly the same as the one I do for 9.7.5.
"Play > Subtitles" is greyed out in 9.7.4, as in 9.7.5.
Can't find any "Options > Player > Auto-load subtitles" but I can find a "Options > Subtitles",
and the settings are the same in 9.7.4 & 9.7.5, except "Maximum texture resolution",
which in 9.7.4 is 1024 x 768, and in 9.7.5 is 1280 x 720.
Changing "Maximum texture resolution" back to 1024 x 768 makes no difference.

I'll simply stick with 9.7.4 until you stumble upon (or get bored with) the bug.
Thanks.

PS: "View > Options > Subtitles > Misc" has this string: "Prefer external subtitles over embedded subtitles".
How about chaning it into "Prefer external subtitles over embedded ones"? :-)

pgert

Posts : 3
Join date : 2013-02-15

View user profile

Back to top Go down

Re: Subtitle Option have a problem

Post by Admin on Fri Feb 15, 2013 1:47 pm

Its under Options > Playback

Suggestions for MPC-HC can be submitted here:
https://trac.mpc-hc.org/report/9

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Subtitle Option have a problem

Post by Sponsored content Today at 8:10 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum